Broadband-Hamnet™ Forum :: Bugs
Welcome Guest   [Register]  [Login]
 Subject :no dhcp.. 2013-11-01- 23:17:01 
w7snk
Member
Joined: 2013-10-10- 15:15:30
Posts: 2
Location

I changed the setup to mesh AP (or something like that) after reboot it no longer gives out Dhcp

the model is a wrt54gs-tm  (tmobile version of the gsv3) there is no DMZ light. it was working fine until I changed that setting. Suggestions?

IP Logged
 Subject :Re:no dhcp.. 2013-11-01- 23:43:44 
w7snk
Member
Joined: 2013-10-10- 15:15:30
Posts: 2
Location

Ok I guess I posted a bit premature... but instead of deleting it, I will explain what I did to fix it

First Set your ip address static to 192.168.1.2 sumnet 255.255.255.0
Power off router and plug back in.
Now my router doesn't have the DMZ light. Instead the Wireless light will turn on while the power light is flashing.
At that point is when you press and hold the reset button until the wireless light (or DMZ light) start to blink
Now open a command prompt and enter "telnet 192.168.1.1"
Then type "Mount_root"
root@(none):/#
then type "uci get network.lan.ipaddr"
it will then give you an IP address. In my case it was "172.27.0.2"
Power cycle your router.
Set your computer to a static address in the same subnet ie. 172.27.0.xx (24)
subnet is still 255.255.255.0
default gateway 172.27.0.2

Now in your web browser enter 172.27.0.2:8080 (or what ever the system told you the ipaddress was


From here you can change the nat settings I found out as a router it doesn't hand out dhcp

IP Logged
Last Edited On: 2013-11-01- 23:48:15 By w7snk for the Reason corrected tabbing and added edit reason
Page # 


Powered by ccBoard


SPONSORED AD: