Broadband-Hamnet™ Forum :: Problems & Answers
Welcome Guest   [Register]  [Login]
 Subject :solved: Can't flash WRT54GS Ver1.0 v4.71.4 with 3.1.0 bin file.. 2017-03-12- 19:26:24 
VE7DXA
Member
Joined: 2017-02-14- 23:07:46
Posts: 3
Location

Hello,

After successfully flashing and setting up my first wrt54g, I attempted to flash a wrt54gs v4.71.4 with what I believe is the appropriate bin file, yet I repeatedly receive the "Upgrade are failed" message.

VE7DXA

IP Logged
Last Edited On: 2017-03-12- 22:04:52 By VE7DXA for the Reason
Page # 


Powered by ccBoard


SPONSORED AD: