Broadband-Hamnet™ Forum :: Problems & Answers
Welcome Guest   [Register]  [Login]
 Subject :Ubiquity "error saving Setup".. 2015-03-20- 16:38:06 
WD6EBY
Member
Joined: 2014-07-25- 07:41:55
Posts: 13
Location: Camarillo California

Hello All,

I now have two ubiquity units, Nanobridge M5 and a Rocket M2, that will not allow me to save the MESH configuration.  I have tried every possible setup choices and still no joy.  I have setup may of these units with success, the process is pretty straight forward.  Furthermore, I have tried to re-flash the Factory Ubiquity code back into these units with tftp2, again I have done this many times before with great success.  But this time in flashing UBNT factory load, it never takes.  The MESH program remains loaded in the unit in the initial setup mode.

Have you seen this before?  Do you have anything else I can try?  These units were both working just fine with the Ubiquity load before this Plague came upon me.

Please Help...

Paul Strauss

WD6EBY

IP Logged
 Subject :Re:Ubiquity.. 2015-09-19- 18:45:22 
ZL1BHD
Member
Joined: 2015-09-18- 23:20:15
Posts: 1
Location

I have the same problem. Ubiq 5.6.2 firmware, replaced with openwrt as per the instructions.

There is a warning on this page ; http://wiki.openwrt.org/toh/ubiquiti/airmaxm

*Special Firmware Note: AirOS XM.v5.5.X images used U-Boot 1.1.4.2-s594 (Dec 5 2012 - 15:23:07). The OpenWRT image can be successfully flashed onto these versions of firmware. However, in July 2015 Ubiquiti released a new version of firmware XM.v5.6.X. With this firmware a new U-Boot version was released, U-Boot 1.1.4.2-s956 (Jun 10 2015 - 10:54:50). The newer U-Boot version changes the memory size and starting address for rootfs, cfg, and EEPROM. LOADING AN OPENWRT IMAGE ON A U-Boot 1.1.4.2-s956 WILL CAUSE THE DEVICE TO BE BRICKED!!!

So this is a bit of a problem, and there will continue to be bricked devices, money down the flusher, and disheartened newbies until someone either rewrites the HOWTO or at least puts a warning on it.

Can someone attend to this right away please. In the meanwhile, I will attempt to unbrick with its serial port.

Thanks,

Steve

IP Logged
Last Edited On: 2015-09-19- 18:48:15 By ZL1BHD for the Reason
 Subject :Re:Ubiquity.. 2017-04-23- 00:14:40 
KF7EUP
Member
Joined: 2013-11-11- 12:58:23
Posts: 7
Location: MESA, AZ
 
Seems that if you follow the following instructions you can unbrick the unit back to the Ubiquiti firmware.. https://community.ubnt.com/t5/airOS-SDK-Custom-Development/AirMAX-Device-Firmware-Recovery-Procedure/m-p/1499583#M2499 you will need to open the unit and use a ttl to usb adapter
IP Logged
KF7EUP
Page # 


Powered by ccBoard


SPONSORED AD: